Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

[PROBLEM] Spusty w padzie Speedlink Xeox sl-6556-bk

pad xeox speedlink spusty analogowe cyfrowe problem

Najlepsza odpowiedź dzumms, 23 marzec 2014 - 18:54

Nie wiem jak to wygląda w twoim padzie, ale porównaj z LT. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 mati1389

mati1389
  • Nowicjusz

  • 8 postów

Napisano 23 marzec 2014 - 18:05

Witam. Mam problem z padem Speedlink Xeox SL-6556-BK. Otóż prawy spust (RT) po niezbyt długim czasie użytkowania (ok. 1,5 miesiąca) "wcisnął się" i podczas grania w fifę mam cały czas włączony ten przycisk :/ Po sprawdzeniu tego w emulatorze przycisk ten jest wciśnięty na poziomie ok. 50. Kiedy wyciągnę go do góry liczba ta spada do zera, lecz jak wiadomo niemożliwe jest trzymanie go podczas gry :)  Czy jest możliwość przestawienia tego spustu na zwykły przycisk, aby system nie zwracał uwagi na to, że jest lekko wciśnięty ? (podczas grania w inną grę nie było problemu, reagowała tylko na wciśnięcie do końca, lecz zależy mi na tym, aby nie było tego problemu) Albo czy wymienią mi go ? Od razu mówię, że nie wyżywałem się jakoś na padzie, trzymałem go normalnie. Z góry dzięki, pozdrawiam.


Użytkownik mati1389 edytował ten post 23 marzec 2014 - 18:07

  • 0

#2 dzumms

dzumms
  • Zapaleniec

  • 1059 postów

Napisano 23 marzec 2014 - 18:17

Ja kiedyś w swoim padzie wcisnąłem 1 przycisk i miałem taki sam problem. Rozkręcenie pada pomogło :) naprawiłem go i dalej mi służył.
  • 1

#3 mati1389

mati1389
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 23 marzec 2014 - 18:19

Ja kiedyś w swoim padzie wcisnąłem 1 przycisk i miałem taki sam problem. Rozkręcenie pada pomogło :) naprawiłem go i dalej mi służył.

Rozkręciłeś go i co zrobiłeś ? A jest duże ryzyko, że po rozkręceniu pada coś gorszego się z nim stanie ? :D


  • 0

#4 dzumms

dzumms
  • Zapaleniec

  • 1059 postów

Napisano 23 marzec 2014 - 18:24

Nie wiem jakie masz doświadczenie w rozkręcaniu elektroniki. Trzeba uważać, budowa pada jest bardzo prosta i ciężko coś samemu uszkodzić :)
  • 1

#5 mati1389

mati1389
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 23 marzec 2014 - 18:44

Rozkręciłem pada, ale nie zauważyłem nic niepokojącego. Czy to może być wina tej sprężynki ?


  • 0

#6 dzumms

dzumms
  • Zapaleniec

  • 1059 postów

Napisano 23 marzec 2014 - 18:54   Najlepsza odpowiedź

Nie wiem jak to wygląda w twoim padzie, ale porównaj z LT.
  • 1

#7 mati1389

mati1389
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 23 marzec 2014 - 19:13

Problem ograniczył się do minimum, jest prawie idealnie. Dzięki wielkie !


  • 0





Również z jednym lub większą ilością słów kluczowych: pad, xeox, speedlink, spusty, analogowe, cyfrowe, problem

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych