Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Asus Xonar DX - nie działa wyjście słuchawkowe na przednim panelu obudowy

Xonar DX panel przedni słuchawki brak dźwieku

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 est_ars

est_ars
  • Dyskutant

  • 213 postów

Napisano 21 luty 2014 - 14:41

Posiadam kartę muzyczną Asus Xonar DX

https://www.asus.com...upport_Download

 

Niedawno wymieniłem obudowę. Aktualnie używam Cooler Master Cosmos II, poprzednio używałem Cooler Master Cosmos S. W obu obudowach nie miałem dźwięku w słuchawkach po ich podłączeniu do panelu przedniego. Panel przedni połączyłem z kartą za pomocą wtyczki HD Audio.

Istnieje jakieś rozwiązanie tego problemu?


Z całą pewnością problem leży po stronie karty muzycznej.


  • 0

Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64


#2 xprzemcio

xprzemcio
  • Pasjonat

  • 826 postów

Napisano 21 luty 2014 - 16:24

W ustawieniach karty masz tam przełączniki do ustawienia tego. Nie pamietam który ale szukaj w ustawieniach.


  • 0

#3 est_ars

est_ars
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 21 luty 2014 - 16:41

Szukałem. Znalazłem jedynie przełącznik do mikrofonu. Przedni panel jest włączony.


  • 0

Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64


#4 Grzechuboss

Grzechuboss
  • Entuzjasta

  • 725 postów
  • Miejscowość:Świnoujście

Napisano 21 luty 2014 - 18:13

Musisz przestawić w panelu Xonara Analog Out na FP Headphone.

 

ac4.jpg


Użytkownik Grzechuboss edytował ten post 21 luty 2014 - 18:16

  • 0

#5 Mantou

Mantou
  • Nowicjusz

  • 8 postów

Napisano 22 luty 2014 - 11:10

Upewnij się również po raz kolejny czy na 100% podłączyłeś wszystko jak należy. Z mojej strony polecam także sterowniki uni xonar : http://maxedtech.com...nified-drivers/


  • 0

#6 DyndaS

DyndaS
  • Mobster

  • 1929 postów

Napisano 22 luty 2014 - 12:52

Tak jak napisał Grzechuboss lecz też upewnij się czy prawidłowo wpiąłeś tą wtyczkę (tak da się źle ;) ).


  • 0

#7 est_ars

est_ars
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 22 luty 2014 - 21:22

Wszystko jest podłączone IDEALNIE! :)

 

Włączyłem w BIOSie kartę zintegrowaną, zainstalowałem sterowniki, podłączyłem wtyczkę HD Audio do płyty głównej. Podpiąłem słuchawki do wejścia na przednim panelu i działają. Niestety w słuchawkach słychać jakieś dziwne piski. Kiedy wpinam je bezpośrednio do karty (z tyłu obudowy) wszystko jest ok.


  • 0

Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64


#8 kosq83

kosq83
  • beyerdynamic)))) fan

  • 630 postów
  • Miejscowość:Glasgow

Napisano 23 luty 2014 - 23:43

Nie chcę robić offtopu i pisać nie na temat - ale. Jest możliwość że jak zadziała na tym przednim panelu to i tak będziesz miał  tam właśnie takie dodatki w dżwięku jak piski i trzaski. Jak zależy Ci na jak najlepszym dźwięku to mimo wszystko opuścił bym opcję z przednim panelem i używał wejścia z tyłu. U mnie dwie obudowy i w każdej występują te "dodatki" na panelu przednim i nie używam tej atrakcji.


Doczytałem właśnie że miałeś COSMOS S - ja mam też dwie obudowy od Coolermastera Cosmos i HAF X - w obu na XONAR DX panel przedni działał - tylko tak jak pisałem wcześniej.

 

Jak masz lipę z miejscem i przełączaniem wtyczek polecam zwykłą przedłużkę i zostawić sobie kabelek na biurku. Nie ma degradacji dźwięku a rozwiązuje kłopot z brakiem dostępu.


  • 0

Cyfrowo: Yulong D200- Ultraviolet7- Czyste OFC XLR- Yulong A28,

Analogowo: ProJect Debut Carbon, ProJect Stage, 

Lampa: Darkvoice 336SE

Słuchawki: beyerdynamic T1v2, Pandora Hope VI, PRO 900, HFI-780, DT770 PRO 250Ohm, DT150, ATH-A700X, ATH AD700X, AKG K550, Superlux 668B, PL-30


#9 est_ars

est_ars
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 24 luty 2014 - 15:42

Jak masz lipę z miejscem i przełączaniem wtyczek polecam zwykłą przedłużkę i zostawić sobie kabelek na biurku. Nie ma degradacji dźwięku a rozwiązuje kłopot z brakiem dostępu.

 

Końcówka przedłużki na biurku i przepinanie: głośniki/słuchawki? Dobrze zrozumiałem?

Dziękuję. Nie jestem aż tak wygodny ani obłożnie chory. Po prostu wstanę z fotela i przepnę kable.

 

Skoro nie da się wyeliminować pisków, które pojawiają się w słuchawkach po ich podłączeniu do przedniego panelu to zgodnie z Twoją sugestią nie będę go używał. Myślałem, że w obudowie Cosmos II postarali się o panel w wyższej półki. No cóż...


  • 0

Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64


#10 kosq83

kosq83
  • beyerdynamic)))) fan

  • 630 postów
  • Miejscowość:Glasgow

Napisano 25 luty 2014 - 13:19

Nie miałem na myśli, że jesteś obłożnie chory i takie tam. W różnych miejscach można mieć położoną skrzynkę - ot to miałem na myśli.

 

Jak jest w COSMOS II nie wiem. W COSMOS są dodatki na DX a jest to poprzedni flagowiec.


  • 0

Cyfrowo: Yulong D200- Ultraviolet7- Czyste OFC XLR- Yulong A28,

Analogowo: ProJect Debut Carbon, ProJect Stage, 

Lampa: Darkvoice 336SE

Słuchawki: beyerdynamic T1v2, Pandora Hope VI, PRO 900, HFI-780, DT770 PRO 250Ohm, DT150, ATH-A700X, ATH AD700X, AKG K550, Superlux 668B, PL-30






Również z jednym lub większą ilością słów kluczowych: Xonar DX, panel przedni, słuchawki, brak dźwieku

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych