Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie wiem czy zasilacz jest sprawny

Tagan Akyga Używany

  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#21 christophorus1

christophorus1
  • Gaduła

  • 414 postów

Napisano 24 luty 2014 - 16:14

Słuchaj Ledaa, ja bym na twoim miejscu odżałował te 20zł na najtańszy miernik i pomierzył w instalacji napięcia. I teraz uważaj powinno być między 225-235 lekkie odchylenia są dopuszczalne(ze względu na błąd pomiarowy miernika ja mam 240 i żyję), pomiędzy fazą a zerem i pomiędzy fazą a bolcem(wtedy wiesz że uziemienie działa), pomiędzy zerem a bolcem ma być zero. Pomierz to najlepiej na listwie do której masz kompa podłączonego i uzbrojony w tą wiedzę i pewność że w instalacji wszystko gra, bierz się za wysyłkę tego TT na gwarę...

 

A no i obejrzyj czy ten TT nie ma czasem takiego malutkiego przełacznika ze 110v na 230v (niektóre zasiłki na rynek amerykańsko-europejski lubiły taki mieć) i na jaką pozycję jest ustawiony - jeśli jest.


Użytkownik christophorus1 edytował ten post 24 luty 2014 - 16:19

  • 0

i7- 2600, Gigabyte GA-H61M-D2-B3, 2x4Gb Ram 1333, msi gtx 1060 6 gb


#22 Ledaa

Ledaa
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 24 luty 2014 - 17:54

Dzięki christophorus1. Tak zrobię. Niestety TT nie posiada żadnego przełącznika. Opisany jest jako wersja europejska. Dlaczego jednak na Akydze prąd nie robi żadnego wrażenia i co mogło strzelić w TT, PFC? Poza tym, jeżeli to "mądre" urządzenie a winna jest instalacja elektr., to może strzeliły tylko jakieś bezpieczniki?


Użytkownik Ledaa edytował ten post 24 luty 2014 - 17:59

  • 0

#23 christophorus1

christophorus1
  • Gaduła

  • 414 postów

Napisano 24 luty 2014 - 19:36

W tym TT właśnie obstawiałbym bezpiecznik, ale jak jest naprawdę - ciężko powiedzieć bez zbadania. Ogólnie możliwe że masz jakieś duże skoki napięcia w sieci, lub inne cuda się dzieją (napięcie na bolcu itd.). Najważniejsze żeby być pewnym sieci elektrycznej, bo możesz w kółko naprawiać /kupować nowe zasiłki a i tak nic to nie da. A co do Akygi - prosty, toporny sprzęt, minimum zabezpieczeń, budowa cepa i cepa odporność. Nie wiem nic o twojej instalacji, czy masz bezpieczniki nadprądowe z wkładkami topikowymi czy automaty, czy są jakieś bezpieczniki różnicowoprądowe, jakie są ich charakterystyki czasowoprądowe, w jakim układzie masz sieć zbudowaną, czy masz bolec czyli PEN podłaczony do zerowania i uziemiony na trafo, czy też bezpośrednio do ziemi. Ogólnie pomierz to będzie najszybciej ;)


  • 0

i7- 2600, Gigabyte GA-H61M-D2-B3, 2x4Gb Ram 1333, msi gtx 1060 6 gb


#24 Ledaa

Ledaa
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 24 luty 2014 - 19:55

Jeszcze raz dziękuję. Teraz mam jasność, zaproszę znajomego elektryka (ja jestem ciemny). Uzbroję się w cierpliwość i wykorzystam gwarancję zasilacza. Już się pogodziłem z tym, że z TT będę korzystał dopiero za jakiś czas. Odnośnie Akygi przyznam, że i ja tak myślałem. Coś za coś. Albo maszyna zapewniająca bezpieczeństwo ale wymagająca i wrażliwa, albo toporny traktor który choć słaby, padając niszczy wszystko w zasięgu. Cóż, niechybnie przyczyna prądowa a TT własnymi bezpiecznikami osłonił komputer. Dodam jedynie, że na tym prądzie działa również monitor, drukarka, router, modem i sub creativa.


  • 0

#25 christophorus1

christophorus1
  • Gaduła

  • 414 postów

Napisano 24 luty 2014 - 20:25

Każdy sprzęt ma jakąś tam tolerancję w zakresie odchyleń bo i idealnych napięć nie ma się co spodziewać skoro mamy transformatory działające nawet od początków elektryfikacji w kraju, kiedyś raz że było mniej odbiorców-wiec i mniejsze obciażenie dla sieci, dwa sprzęty były proste w budowie - żarówka, silnik, grzałka a tym samym mniej wrażliwe (pamiętam że za dzieciaka mieliśmy przy pierwszym telewizorze stabilizator prądu ważący ok 10kg - mówi samo za siebie co?). Wcale nie twierdzę że to musi być ta przyczyna , ale warto sprawdzić dla spokoju ducha przy następnej akcji podłączenia zasilacza.

 

Obejrzyj jeszcze kondensatory na płycie głównej, czy nie są "wybrzuszone"  o tak  https://www.google.p...iw=1440&bih=759


Użytkownik christophorus1 edytował ten post 24 luty 2014 - 20:27

  • 0

i7- 2600, Gigabyte GA-H61M-D2-B3, 2x4Gb Ram 1333, msi gtx 1060 6 gb


#26 Ledaa

Ledaa
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 24 luty 2014 - 22:02

Okiem laika obejrzałem płytę główną. Wydaje mi się, że nie ma tam wybrzuszonych kondensatorów. Pod silną lampą zajrzałem do wnętrza zasilacza (oczywiście bez rozkręcania). Nigdzie nie zauważyłem śladów okopcenia czy innej destrukcji. Wybaczcie, że tak rozwlekam temat ale przed zamknięciem chcę wyczerpać ostatnie możliwości, dlatego jeszcze wrzucam dwa zdjęcia. Aha dodam, że po "strzałach" TT i ponownym założeniu Akygi, jedynym problemem było to, że system przestał widzieć kartę muzyczną. Dopiero wyjęcie jej ze slotu i ponowne włożenie sprawiło, że mogłem (po deinstalacji) na nowo wrzucić sterownik i soft do niej.

http://naforum.zapod...50d3f2.jpg.html

http://naforum.zapod...81d19c.jpg.html

http://naforum.zapod...3bb549.jpg.html

http://naforum.zapod...044d2f.jpg.html


  • 0

#27 christophorus1

christophorus1
  • Gaduła

  • 414 postów

Napisano 24 luty 2014 - 22:14

Ale chłodziwo na procu to mógłbyś powietrzem wyczyścić, nie zaszkodziłoby....


  • 0

i7- 2600, Gigabyte GA-H61M-D2-B3, 2x4Gb Ram 1333, msi gtx 1060 6 gb


#28 Lukson

Lukson
  • Naprawiacz sprzętu Logitech.

  • 3713 postów
  • GG:8559772
  • Miejscowość:Cała Polska
  • 3DMark 06:16105 / 29922

Napisano 25 luty 2014 - 01:09

W tym TT właśnie obstawiałbym bezpiecznik, ale jak jest naprawdę - ciężko powiedzieć bez zbadania.

JesusFacepalm2.png

 

Co mu da sprawdzenie napięcia w gniazdku? Wepnie do niego źle ustawiony miernik i 20-30 pójdzie z dymem.

 

Ten TT to trochę lepsza czajna o ile w ogóle coś z chin może mieć lepszą lub gorszą jakość. Błąd produkcji i kontroli jakości = wysyłka na RMA.

 

@Autor

Zanieś chłopie ten komputer do placówki, gdzie pracują ludzie posiadający doświadczenie w diagnozie i naprawie takiego sprzętu bo sam nic nie wymodzisz a nikt tutaj nie jest wróżką i jasnowidzem* dlaczego tak a nie inaczej się stało z Twoim zasilaczem.

 

 

 

 

* - jeżeli jest to chcę wygrywające numery na najbliższe losowanie LOTTO.


  • 1

#29 Ledaa

Ledaa
  • Autor tematu
  • Nowicjusz

  • 19 postów

Napisano 25 luty 2014 - 10:56

Fakt. Dalsze teoretyzowanie nie ma sensu. Dzięki Wszystkim za pomoc. Komputer (cały!) wiozę do serwisu.

Zamykam temat.


  • 0





Również z jednym lub większą ilością słów kluczowych: Tagan, Akyga, Używany

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych