Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Złożony komputer brak obrazu, uruchamia się

i7 930 asus p6t deluxe v2 gts250 brak obrazu

Najlepsza odpowiedź michal07901, 04 luty 2014 - 20:35

Jaki masz bios? Musisz mieć 0704. Jeżeli masz to może byś sprawdził na innej karcie graficznej. Jeżeli nic nie pika to może byc to procesor. A podłączyłeś zasilanie do karty graficznej?Procesor się nagrzewa? Czy nic? Gdzie kupiłeś procesor i kiedy? Powiedz że bubel i chcesz kase z powrotem jeżeli jest uszkodzony.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Michwo

Michwo
  • Nowicjusz

  • 16 postów

Napisano 04 luty 2014 - 20:26

Witam. Mam problem z dopiero co złożonym komputerem, mianowicie uruchamia się, wiatraki chodzą, lecz na ekranie brak obrazu i nie daje żadnego beepu przy uruchamianiu, chyba że wyjmę pamięć ram, to jest jedno długie piknięcie i dwa krótkie i tak w kółko, co oznacza że płyta sprawna (chyba oznacza)

 

Zestaw zawiera:

Intel core i7 930 (używany, sprzedający twierdzi że sprawny)

Asus P6T Deluxe V2 (Używana, kupiona w serwisie)

OCZ CoreXStream 500W (Nowy)

XFX Geforce GTS 250 512MB (z mojego poprzedniego komputera, planuję kupno lepszej)

Chłodzenie procesora: AAB Super silent P1 PWM (nowe, pasta nałożona poprawnie, zamocowane poprawnie)

Dysk WD Caviar Blue 250gb SATA (kupiony miesiąc temu, działał w poprzednim kompie)

DVD LG na ATA

Karta dźwiękowa Creative SoundBlaster

 

Testowałem go na zapożyczonej pamięci od brata 2gb jakiś elixir, (za tydzień będę miał forsę to kupuję 2x4 gb kingstona value)

 

Co próbowałem, a nie pomogło:

- Reset biosa

- Wpięcie (sprawnego) monitora do drugiego gniazda (podłączony przez przejściówkę DVI - D-sub)

- Wpięcie ramu do różnych gniazd

 

Dodam że zasilanie płyty głównej podłączone, 2x4pin dobrze spolaryzowane. Może update biosa by pomógł, ale do tego potrzebny byłby i7 920, czyli pierwszy na tą podstawkę, a nie mam za bardzo skąd go wziąć/wypożyczyć.

 

Co o tym myślicie? Czy jest coś co mogłem przeoczyć? Może ktoś z was tak miał, co zrobić w takiej sytuacji?

 

 


  • 0

#2 michal07901

michal07901
  • Gaduła

  • 335 postów

Napisano 04 luty 2014 - 20:35   Najlepsza odpowiedź

Jaki masz bios? Musisz mieć 0704. Jeżeli masz to może byś sprawdził na innej karcie graficznej. Jeżeli nic nie pika to może byc to procesor. A podłączyłeś zasilanie do karty graficznej?Procesor się nagrzewa? Czy nic? Gdzie kupiłeś procesor i kiedy? Powiedz że bubel i chcesz kase z powrotem jeżeli jest uszkodzony.


Użytkownik michal07901 edytował ten post 04 luty 2014 - 20:39

  • 0

#3 Michwo

Michwo
  • Autor tematu
  • Nowicjusz

  • 16 postów

Napisano 06 luty 2014 - 16:02

Jaki masz bios? Musisz mieć 0704. Jeżeli masz to może byś sprawdził na innej karcie graficznej. Jeżeli nic nie pika to może byc to procesor. A podłączyłeś zasilanie do karty graficznej?Procesor się nagrzewa? Czy nic? Gdzie kupiłeś procesor i kiedy? Powiedz że bubel i chcesz kase z powrotem jeżeli jest uszkodzony.

No właśnie problem w tym że bios ciężko sprawdzić z zewnątrz płyty, ale na jednej naklejce jest napisane 0901, wydaje mi się że to jest wersja biosu gdy płyta wychodziła z fabryki. No nie za bardzo mam jak sprawdzić inną grafę. Procek się grzeje, czuć to na chłodzeniu, gdy wyłącze wentylator CPU, tak to chłodny bo procesor wogóle nie jest używany, nawet nie przechodzi przez boota. Procek zamawiałem z USA na ebayu, w czym chyba zrobiłem POWAŻNY błąd. Jeszcze sprawdzę ram na pomarańczowych slotach bo sprawdzałem na czarnych, a właśnie wyczytałem że na czarnych nie wstanie ;)


Komputer udało mi się uruchomić, mianowicie wystarczyło przełożyć ramy do pomarańczowych slotów :D temat do zamknięcia


  • 0





Również z jednym lub większą ilością słów kluczowych: i7 930 asus p6t deluxe v2, gts250, brak obrazu

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych