Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

CrossFire R9 270X | ASUS P8P67(1155)

crossfire R9 270X P67 AMD

Najlepsza odpowiedź Wooojciech1983, 20 grudzień 2013 - 13:29

Ja nie miałem żadnych problemów przy uruchomieniu CF. Tylko połączyłem karty mostkiem, włączyłem opcję w CCC i śmigało. Obstawiam że albo twoja płyta jest wadliwa albo mostek skoro nie wykrywa CF.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 gregotsw

gregotsw
  • The one who knocks

  • 1856 postów

Napisano 20 grudzień 2013 - 13:09

Witam
 
Zwracam się o pomoc do osób które mają doświadczenia w konfiguracji multi-GPU na kartach AMD.
Mam problem z tym aby CF zaskoczyło. 
 
Procedura instalacji jaką zastosowałem:
1. Wpięcie kart w sloty PCI-E 2.0(jeden slot 16x, drugi 4x)
2. Spięcie kart taśmą crossfire, oraz podpięcie zasilania.
3. Podpięcie monitora kablem DVI, do karty w złączu 16x.
4. Odpalenie kompa - pojawienie się błędu sterownika(obrazek) i brak aktywnego aero. Odinstalowanie poprzez manager instalacji CCC starych sterowników. Ponowne uruchomienie komputera.
5. Instalacja najnowszych sterowników od AMD(13.12 WHQL). Przed ponownym uruchomieniem komputera, aero aktywne, CCC działa, GPU-Z jedna karta taktowania 1100/1400, druga 0/0. W CCC druga karta ukazana jako połączona, ale brak np. ID urządzenia. (obrazek)
6. Po uruchomienia komputera ponownie - znowu error sterownika(obrazek) i brak aero.
 
Ma ktoś jakiś pomysł jak to zainstalować aby "zagrało"?
 
 
System Windows 7 x64(+ wszystkie aktualizacje), zasilacz OCZ ModXStream 600W, reszta specyfikacji w sygnaturce.

Użytkownik gregotsw edytował ten post 20 grudzień 2013 - 13:10

  • 0

#2 Siwersus

Siwersus
  • 500 - Internal Server Error

  • 662 postów

Napisano 20 grudzień 2013 - 13:26

Ogólnie to trochę dziwne, ja robiąc crossfire musiałem załączyć w ccc opcje crossfire, inaczej taktowania na 2 karcie były 0/0.

A u ciebie jak widać, tej opcji nie ma.


  • 1

Spoiler

Golden Primo Worklog.


#3 Wooojciech1983

Wooojciech1983
  • HWBOT Overclock.pl Team

  • 1467 postów
  • GG:9762448
  • Miejscowość:Warszawa

Napisano 20 grudzień 2013 - 13:29   Najlepsza odpowiedź

Ja nie miałem żadnych problemów przy uruchomieniu CF. Tylko połączyłem karty mostkiem, włączyłem opcję w CCC i śmigało. Obstawiam że albo twoja płyta jest wadliwa albo mostek skoro nie wykrywa CF.


Użytkownik Wooojciech1983 edytował ten post 20 grudzień 2013 - 13:31

  • 1
CPU i7 7700K @ 5.0 GHz @ 1.31V COOLER Prolimatech Megahalems Black MOBO Maximus IX Formula
RAM G Skill Trident Z  GPU Evga GTX 980 Ti @ 1400 @ 7400 PSU Corsair RM 650X CASE Cooltek UMX 4

#4 gregotsw

gregotsw
  • Autor tematu
  • The one who knocks

  • 1856 postów

Napisano 20 grudzień 2013 - 13:35

Dobra, powiedźcie mi gdzie może być ta opcja w CCC.

 

Gdzieś na necie na jakimś forum zagranicznym przeczytałem(chociaż nie jestem pewien na 100%, że dobrze tłumaczę), że teraz aby aktywować CF trzeba przeinstalować stery z podpiętymi kartami - wtedy CD automatycznie się aktywuje.

 

 

Co do samych złącz PCI-E to są na pewno sprawne. Mostek ledwie z folii rozpakowałem, był dostarczony razem z kartą. Chipset jest cienki jeśli chodzi o CF bo max jakie wspiera to 16x/4x, ale wg. zapewnień producenta crossfire powinno działać.

 

 

Czyli co, spróbować na innym mostku?

 

 

PS: Bios płyty najnowszy.

 

 

 

Dziwna sprawa, nowy mostek crossfire dołączony do Gigabyte R9 270X okazał się wadliwy :). Na drugim mostku działa już wszystko OK. Nigdy bym nie pomyślał że to jest przyczyna, jakby ten mostek był "po przejściach" to rozumiem...

 

No i oczywiście zmaterializowała się nagle opcja w CCC dot. CrossFire.

 

Dzięki za naprowadzenie.


Użytkownik gregotsw edytował ten post 20 grudzień 2013 - 13:45

  • 0





Również z jednym lub większą ilością słów kluczowych: crossfire, R9 270X, P67, AMD

Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych