Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer się zawiesza


Najlepsza odpowiedź Slawlos, 10 grudzień 2013 - 22:42

Może problem podobny jak u innych osób spróbuj to:

 

Spróbuj zainstalować ten swój najnowszy sterownik ale w trybie niestandardowym,

i wyłącz z instalacji niepotrzebne dodatki, pozostaw jedynie sterownik graficzny.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 Slawlos

Slawlos
  • Gaduła

  • 427 postów

Napisano 10 grudzień 2013 - 20:08

Wypróbuj jakiś starszy sterownik użyć.

Starszy niż ten 331


  • 0

#22 tuku1991

tuku1991
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 10 grudzień 2013 - 20:22

Wypróbuj jakiś starszy sterownik użyć.

Starszy niż ten 331

próbowałem na sterach z płytki i też nic ale ustawiłem prędkość wentylatorów na karcie na 100 procent i gra chodzi jak narazie bez problemu, czyżby karta się przegrzewała?? 

 

 

 

nawet na wiatraczkach na 100 procent wyskoczył bład ale tym razem mam jakąś informację:

 

 

Podpis problemu:
Nazwa zdarzenia problemu: BlueScreen
Wersja systemu operacyjnego: 6.1.7600.2.0.0.256.1
Identyfikator ustawień regionalnych: 1045

Dodatkowe informacje o problemie:
BCCode: 116
BCP1: FFFFFA8003E964E0
BCP2: FFFFF8801000CE64
BCP3: FFFFFFFFC00000B5
BCP4: 000000000000000A
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Pliki pomagające opisać problem:
C:\Windows\Minidump\121013-14586-01.dmp
C:\Users\Tuku\AppData\Local\Temp\WER-31668-0.sysdata.xml

Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
http://go.microsoft....88&clcid=0x0415

Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
C:\Windows\system32\pl-PL\erofflps.txt


Użytkownik tuku1991 edytował ten post 10 grudzień 2013 - 20:36

  • 0

#23 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 2005 postów

Napisano 10 grudzień 2013 - 22:19

Najprawdopodobniej błąd spowodowany sterownikiem graficznym - najlepiej zainstaluj najnowszy sterownik WHQL nVidii. 


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G405 Hero SE, Gigabyte K7 Force

Roccat Taito, Sharkoon Skiller SGH2


#24 Slawlos

Slawlos
  • Gaduła

  • 427 postów

Napisano 10 grudzień 2013 - 22:42   Najlepsza odpowiedź

Może problem podobny jak u innych osób spróbuj to:

 

Spróbuj zainstalować ten swój najnowszy sterownik ale w trybie niestandardowym,

i wyłącz z instalacji niepotrzebne dodatki, pozostaw jedynie sterownik graficzny.


  • 0

#25 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 2005 postów

Napisano 11 grudzień 2013 - 13:27

ok są na chomiku

był u mnie znajomy, przełożyliśmy moją kartę gtx770 do jego komputera a jego kartę gtx260 do mojego i graliśmy razem przez ponad godzinę bez żadnego zacięcia, moja karta u niego chodziła poprawnie a jego karta u mnie też działała bez żadnych klinów 

 

Jaki kolega miał zasilacz w tym swoim komputerze? 


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G405 Hero SE, Gigabyte K7 Force

Roccat Taito, Sharkoon Skiller SGH2


#26 tuku1991

tuku1991
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 11 grudzień 2013 - 15:03

Jaki kolega miał zasilacz w tym swoim komputerze? 

 

on ma OCZ modxtreme 600w. przełożyliśmy jego zasilacz do mojego sprzętu i tak nic nie pomogło jeśli o to chodzi 


  • 0

#27 miodek1804

miodek1804
  • Nowicjusz

  • 14 postów

Napisano 12 grudzień 2013 - 09:38

Witam. Jeśli mogę to podepnę się do tematu bo mam podobny problem na tej samej grafice co kolega tylko mój zasilacz jest be quiet straight power e9 600w (80plus gold). Zastanawia mnie też skąd on ma tak niskie temp. na karcie, ponieważ ja przy bf 4 czy AC4 mam ok 70 C w stresie. 


Użytkownik miodek1804 edytował ten post 12 grudzień 2013 - 10:40

  • 0

#28 tuku1991

tuku1991
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 12 grudzień 2013 - 15:42

Witam. Jeśli mogę to podepnę się do tematu bo mam podobny problem na tej samej grafice co kolega tylko mój zasilacz jest be quiet straight power e9 600w (80plus gold). Zastanawia mnie też skąd on ma tak niskie temp. na karcie, ponieważ ja przy bf 4 czy AC4 mam ok 70 C w stresie. 

zobacz na logach, temperatura nie przekracza 60 stopni, też masz problem z zawieszaniem się komputera??


  • 0

#29 miodek1804

miodek1804
  • Nowicjusz

  • 14 postów

Napisano 13 grudzień 2013 - 08:57

Tuku mam dokładnie ten sam problem z black screenem i buczeniem. Co do temp. to dałem 50% prędkość wentylatora i już nie do chodzi do 65 C. Ale problem zawieszenia się kompa pozostał. Karta oczywiście ma kilka dni, bo robiłem upgrade kompa. Jeśli chodzi o buczenie to wczoraj podczas grania gdy ekrany zrobiły się czarne postanowiłem coś sprawdzić i troszeczkę docisnąłem grafę do slotu i przestało buczeć a wrócił dźwięk z gry. Niestety reset i tak trzeba było zrobić. :(


  • 0

#30 tuku1991

tuku1991
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 13 grudzień 2013 - 15:32

Tuku mam dokładnie ten sam problem z black screenem i buczeniem. Co do temp. to dałem 50% prędkość wentylatora i już nie do chodzi do 65 C. Ale problem zawieszenia się kompa pozostał. Karta oczywiście ma kilka dni, bo robiłem upgrade kompa. Jeśli chodzi o buczenie to wczoraj podczas grania gdy ekrany zrobiły się czarne postanowiłem coś sprawdzić i troszeczkę docisnąłem grafę do slotu i przestało buczeć a wrócił dźwięk z gry. Niestety reset i tak trzeba było zrobić. :(

zdaje się że udało mi się naprawić problem tak jak opisywał  Slawlos, usunołem z menadżera sterowniki graficzne i zaistalowałem najnowsze ale zrobiłem niestandardową instalację i wybrałem tylko sterownik graficzny bez żadnego oprogramowania i wczoraj grałem ponad cztery godziny bez kłopotów, sprawdz u siebie może też bedzie dobrze, jeżeli w ciągu dwóch dni nie wyskoczy mi błąd to znaczy że wina leżała po stronie sterowników


  • 0

#31 miodek1804

miodek1804
  • Nowicjusz

  • 14 postów

Napisano 13 grudzień 2013 - 15:35

Spoko dzięki za info. Mam nadzieje że masz racje


  • 0

#32 tuku1991

tuku1991
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 14 grudzień 2013 - 17:08

Karta graficzna działa, komputer się nie zawiesza, wina leżała po stronie sterowników, jeżeli problem się powtórzy to odezwe się na forum, u mnie pomogło odinstalowanie i zainstalowanie samego sterownika karty graficznej, dzięki za pomoc i pozdrawiam :D

Miodek1804 daj znać czy udało ci się naprawić problem


  • 0

#33 miodek1804

miodek1804
  • Nowicjusz

  • 14 postów

Napisano 17 grudzień 2013 - 14:24

U mnie chyba tez pomogło bo streamowałem Assassin's Creed 4 i nie miałem zawieszenia ale przekonam się dopiero za pare dni :P Mam nadzieje że u mnie też pomoże.


Mam nowe informację dotyczące tego problemu. Przed chwilą miałem to samo czyli czarny ekran itp. ale nie resetowałem od razu kompa tylko chwilę poczekałem, zacząłem wciskać różne guziki na klawiaturze. Nagle komp wrócił do życia a na ekranie pokazała się informacja że sterowniki do karty przestały odpowiadać ale już odzyskały sprawność.


  • 0

#34 Slawlos

Slawlos
  • Gaduła

  • 427 postów

Napisano 17 grudzień 2013 - 17:42

Może to przypadkowe. Nawet mi się zdarza że się czasem gra się wyburaczy, chociaż zwykle wszystko chodzi dobrze.

 

Gry też mają różne błędy, wychodzą patche , poprawki itp.

 

Zwłaszcza jak grasz w Assasina 4.

Nowa gra, niedopracowana. Nim poprawią to i tamto.


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych