Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Maksymalne obroty

Maksymalne obroty cpu fan chłodzenie

Najlepsza odpowiedź chudy131080, 27 listopad 2013 - 15:07

Fan control daj na disable i powinien iść całą parą.


Sent from my iPhone using Tapatalk Przejdź do postu


  • Zamknięty Temat jest zamknięty
23 odpowiedzi w tym temacie

#1 Fugens

Fugens
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 13:02

Witam. Czy istnieje możliwość ustawienia maksymalnych obrotów wiatraka od CPU tak aby kręcił cały czas z pełną mocą? W Speedfanie ustawiłem na 100% ale osiąga tylko 1100 RPM, a jak renderuje jakiś film i speedfan jest wyłączony to kręci się szybciej. W Speedfanie są wyłączone automatyczne prędkości. Jak ustawić maksymalne obroty? 


  • 0

#2 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 13:09

W biosie.

Szukaj CPU FAN w zakładce H/W Monitor.


Użytkownik chudy131080 edytował ten post 27 listopad 2013 - 13:10

  • 1
<p>
Spoiler

#3 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 13:19

Tam mogę ustawić tylko Auto, Voltage, PWM 


  • 0

#4 CoreDuo

CoreDuo
  • Pasjonat

  • 903 postów
  • Miejscowość:Podlasie / Rakowicze

Napisano 27 listopad 2013 - 13:22

PWM to są zapewne obroty wentylatora więc pogrzeb się w tej opcji.


  • 0

i5 2500K 4,4GHz (5,2GHz) SilentiumPC Fortis, Asus P8P67 rev. 3.1, Asus STRIX GTX 970, 4x2GB GoodRam 1333MHz, Plextor M6S 128GB, Seagate 500GB 7200.12, Seagate 1TB 7200.12, Corsair HX 520W, SilentiumPC Regnum L50, Razer Lycosa


#5 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 13:55

Mogę ją tylko zaznaczyć nic więcej. 


Problem w 50% rozwiązany. Gdy ustawię Fan Smart Mode na Voltage to prędkość skacze do 2000RPM ale tylko w biosie. Gdy tylko system się załaduje to spada do 1100RPM. Czyli coś w systemie blokuje. 


  • 0

#6 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 14:33

Co to za mobo?


  • 1
<p>
Spoiler

#7 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 14:37

Gigabyte ud2 p55m próbowałem programem Easy Tune 6 ale nic to nie daje. 


  • 0

#8 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 14:42

gigap55b9L.jpg


  • 1
<p>
Spoiler

#9 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 14:46

Tak i ustawiam CPU Smart FAN Control na Enabled CPU Smart Fan Mode na Voltage i wtedy dochodzi do 2200 RPM. Ale tylko w biosie. Po wyjściu i zapisaniu jest ok ale gdy tylko wczyta system obroty spadają. 


  • 0

#10 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 14:53

Bo będą się podnosić jak CPU się bardziej zagrzeje.


Sent from my iPhone using Tapatalk
  • 1
<p>
Spoiler

#11 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 15:03

No a mi chodzi o to żeby były stałe 100% bo gdybym sobie grał to ustawiam na 100% i mniej się grzeje. No chyba że gdzieś można ustawić żeby się zwiększały. Bo czasem po BF3 mam nawet 90°C albo podczas renderowania filmów, a obroty nadal są 1100 RPM. 


  • 0

#12 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 15:07   Najlepsza odpowiedź

Fan control daj na disable i powinien iść całą parą.


Sent from my iPhone using Tapatalk
  • 1
<p>
Spoiler

#13 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 15:17

Zrobiłem tak i nadal 1100RPM. Ale w biosie nadal chodzi szybciej 2200RPM. Tak jak mówiłem wcześniej gdy tylko zaczyna się ładowanie systemu obroty spadają. Słychać to bardzo wyraźnie. 


  • 0

#14 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 15:23

A ten SpeedFan nie blokuje go przypadkiem?


  • 1
<p>
Spoiler

#15 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 15:26

Speedfan mam uruchamiany ręcznie. Więc chyba odpada. Obroty mierzyłem w Easy Tune 6 i są takie same jak w Speedfanie. Ale to słychać bo w biosie jest napisane 2200RPM i słychać jak pracuje, gdy tylko zaczyna się system ładować od razu słychać wyraźny spadek obrotów. 


  • 0

#16 AndreoKomp

AndreoKomp
  • Pasjonat

  • 934 postów

Napisano 27 listopad 2013 - 15:27

Podepnij wtyczkę 4pin od CPU pod inne wejście 3pin na płycie głównej. Nie będzie działało PWM w tym momencie, na wentylatorek pójdzie 12V (nie podobno, żebyś miał regulacje napięcia dla wtyczek 3pin) i musi chodzić na 100% obrotów wentylatorek :).


  • 1

CASE: Fractal Design Define R4 + 3M DI-NOC + 4x Noiseblocker XK1 140mm@350rpm || PSU: Be Quiet! Straight Power E9 CM 580W

CPU: ​Intel Core i5 4670K + Thermalright True Spirit 140@500rpm + Arctic MX-2 || MOBO: Asrock Z87 Extreme 4

GPU: Gigabyte GTX 760 OC 2GB (Fan 900rpm) || RAM: Crucial Ballistix Tactical 4x4GB 1600MHz CL8 || AUDIO: Asus Xonar D2X

SSD: Crucial BX100 500GB || HDD: Welland ME+751 || DVD: LG GH20NS15 || MOUSE: Logitech G700s || KEYBOARD: Logitech K800

LCD: 2x Iiyama X2483HSU-B2 || LAN: Synology DS115j + WD Red WD40EFRX 4TB + TP Link WR1043ND


#17 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 15:39

A jest to bezpieczne? 

Ale też nie mam nigdzie już gniazd. A do system fan nie starczy mi kabla. 

w0syRC2.jpg

Z takimi ustawieniami jest prawie 2000RPM. W między czasie urośnie to do prawie 2200 ale nie chciałem czekać i zrobiłem na szybkiego zdjęcie. No i w biosie ma te 2000RPM a w windzie jest już tylko 1100, tak jakby system zmniejszał do 50%. 


  • 0

#18 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 15:42

A jak ustawisz CPU Smart FAN Control na disable to tak samo spadają obroty?


  • 1
<p>
Spoiler

#19 Fugens

Fugens
  • Autor tematu
  • Et libenter ab aliis

  • 459 postów

Napisano 27 listopad 2013 - 16:54

Wtedy jest 1000RPM. 


Chyba udało mi się rozwiązać problem na "chłopski rozum" Podłączyłem cpu fan jako system fan a system fan jako cpu fan. Nie wiem czy to bezpieczne. No ale teraz wentylator od CPU chodzi na 2200RPM i temperatura spadła z 50°C do 37°C to chyba wielki sukces. 


  • 0

#20 chudy131080

chudy131080
  • obłąkany

  • 6789 postów

Napisano 27 listopad 2013 - 17:14

Jest to bezpieczne.Nic się nie stanie.


  • 1
<p>
Spoiler





Również z jednym lub większą ilością słów kluczowych: Maksymalne obroty, cpu, fan, chłodzenie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych