Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nieudana próba złożenia PC

help

  • Zaloguj się, aby dodać odpowiedź
75 odpowiedzi w tym temacie

#1 SpeediQ

SpeediQ
  • Dyskutant

  • 180 postów

Napisano 22 listopad 2013 - 20:57

Witam.

Chciałem poskładać samemu komputer. PC zamiast zamiast się włączyć od razu się resetuje i tak w kółko. Nie wyświetla nic na ekranie. Wszystkie wiatraki się kręcą. Co może być tego przyczyną?

 

Mój sprzęt:
Zalman Zalman Z9 Plus (b/z)
Intel Intel Core i5-3570K /3.4GHz, 6MB, LGA 1155, BOX/
Crucial Crucial 8GB (2x4GB) 1600MHz CL9 Ballistix
Western Digital Western Digital Blue 1 TB 7200rpm 64MB cache SATA600
Plextor Plextor M5S 128GB SATA3 (520/200MB/s)
LG LG GH24NSB0 SATA (black)
MSI MSI GeForce GTX 770 TwinFrozr 2GB DDR5 256bit (1098/7010)
MSI MSI Z77A-G45 /intel Z77, LGA 1155/
SilentiumPC SilentiumPC Fortis HE1225
bequiet! bequiet! PurePower L8 700W

 

 

Pozdrawiam


  • 0

#2 Klikacz

Klikacz
  • 2/10

  • 2718 postów
  • 3DMark 06:-2

Napisano 22 listopad 2013 - 21:08

Ładny komputerek :D Sprawdź, czy wszystkie kable są dobrze podpięte.


  • 0

#3 sid vicious

sid vicious
  • Pan Przecinek

  • 11999 postów

Napisano 22 listopad 2013 - 21:20

Docisnąć RAM, sprawdzić czy wszystkie kable wpięte (i czy dobrze wpięte). A zwłaszcza sprawdź czy podpiąłeś EPS 8pin (do procesora), bo to najczęstszy winowajca tego typu problemów.


  • 0
Mini słowniczek poprawnej pisowni:w ogóle, przede wszystkim, poniekąd, na pewno, naprawdę, użytkować, wziąć, skąd, spróbuj, otóż, rzadki, żaden, wierzyć, krótko, obejrzeć, jest napisane (coś), pisze (ktoś), włączać, wyłączać, sprzedaż, póki, lepsze, w sumie, obudowa.
Moderator Globalny/Ekspert działu: Zestawy Komputerowe / GPU / Pełne zestawienie Ekspertów

#4 Mrozinho

Mrozinho
  • rowzór

  • 6561 postów
  • GG:629496

Napisano 22 listopad 2013 - 21:31

Tak się zastanawiam czy 6+2 PCI ma takie same kształty pinów jak EPS 8pin...


  • 0

#5 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 22 listopad 2013 - 21:33

Wyślij fotkę podpiętych kabli

 

"Tak się zastanawiam ..." Nie nie ma takich samych, podobne, nie wciskaj nic na siłę !!

 

Do tego EPS składa się najczęściej z 2 x 4 pin


Użytkownik msvista edytował ten post 22 listopad 2013 - 21:37

  • 1

Spoiler

#6 SpeediQ

SpeediQ
  • Autor tematu
  • Dyskutant

  • 180 postów

Napisano 22 listopad 2013 - 21:39

Ok, zaraz wrzucę zdjęcie. Na razie nie podpinam karty graficznej.


  • 0

#7 dymel

dymel
  • Gaduła

  • 328 postów
  • Miejscowość:Pogódki

Napisano 22 listopad 2013 - 21:39

Pamięci włożone w sloty o numerach 2 i 4?


  • 0

Lubię ciastka.


#8 sid vicious

sid vicious
  • Pan Przecinek

  • 11999 postów

Napisano 22 listopad 2013 - 21:41

VGA 8pin nie wejdzie w miejsce EPS 8pin. No i tak jak powiedział msvista, EPS to z reguły 4+4, a VGA to 6+2.

 


  • 0
Mini słowniczek poprawnej pisowni:w ogóle, przede wszystkim, poniekąd, na pewno, naprawdę, użytkować, wziąć, skąd, spróbuj, otóż, rzadki, żaden, wierzyć, krótko, obejrzeć, jest napisane (coś), pisze (ktoś), włączać, wyłączać, sprzedaż, póki, lepsze, w sumie, obudowa.
Moderator Globalny/Ekspert działu: Zestawy Komputerowe / GPU / Pełne zestawienie Ekspertów

#9 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 22 listopad 2013 - 21:43

"VGA 8pin nie wejdzie"

- pracuję w serwisie, uwierz mi, ludzie potrafią wsadzić VGA w miejsce EPS, potem się tylko dziwią, że coś się zjarało, albo że wtyczki porozwalane


  • 0

Spoiler

#10 Klikacz

Klikacz
  • 2/10

  • 2718 postów
  • 3DMark 06:-2

Napisano 22 listopad 2013 - 21:45

Pamięci włożone w sloty o numerach 2 i 4?

Wkładając do 1-3 też uruchomisz (sprawdzone :D )


  • 0

#11 sid vicious

sid vicious
  • Pan Przecinek

  • 11999 postów

Napisano 22 listopad 2013 - 21:47

 ludzie potrafią wsadzić VGA w miejsce EPS

:o?! To muszą pchać na siłę... bardzo na siłę.

Ja wychodzę z założenia, że jak coś nie wchodzi to pewnie nie ma tam być, małpy też doskonale dają sobie radę z dopasowywaniem klocków do danej szczeliny, ale widać niektórzy potrafią zaskoczyć :D 


  • 0
Mini słowniczek poprawnej pisowni:w ogóle, przede wszystkim, poniekąd, na pewno, naprawdę, użytkować, wziąć, skąd, spróbuj, otóż, rzadki, żaden, wierzyć, krótko, obejrzeć, jest napisane (coś), pisze (ktoś), włączać, wyłączać, sprzedaż, póki, lepsze, w sumie, obudowa.
Moderator Globalny/Ekspert działu: Zestawy Komputerowe / GPU / Pełne zestawienie Ekspertów

#12 Mrozinho

Mrozinho
  • rowzór

  • 6561 postów
  • GG:629496

Napisano 22 listopad 2013 - 21:48

Ja to wszystko wiem... tylko w moim poście wyżej założyłem dodatkowo, że znajdujemy się na terenie polski :P A tu wszystko możliwe...

;D


  • 0

#13 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 22 listopad 2013 - 21:51

"Na razie nie podpinam karty graficznej"

Eeee głupie pytanie, czy grafika jest wsadzona i nie jest do niej podłączone zasilanie, czy też nie masz obecnie wsadzonej grafy i jedziesz na integrze.

 

Kolejna jeszcze myśl mi się nasuwa, czy zastosowałeś dystanse montując płytę główną, niby oczywista oczywistość, ale ...


  • 0

Spoiler

#14 SpeediQ

SpeediQ
  • Autor tematu
  • Dyskutant

  • 180 postów

Napisano 22 listopad 2013 - 21:56

Zacznę jeszcze raz na spokojnie. Komputer wcześniej działał, był składany przez ESC.PL.

Niestety podczas korzystania z MSI UPDATE 5 wystąpił problem i musiałem odesłać płytę na gwarancję. 

Dzisiaj przyszła niby naprawiona, ale nadal coś jest nie tak. 

 

 

Docisnąć RAM, sprawdzić czy wszystkie kable wpięte (i czy dobrze wpięte). A zwłaszcza sprawdź czy podpiąłeś EPS 8pin (do procesora), bo to najczęstszy winowajca tego typu problemów.

W gniazdo po lewej stronie http://zapodaj.net/f...53e06d.jpg.html wpiąłem http://zapodaj.net/5...b1bd10.jpg.html

 

 

dystans jest zachowany.

 

Żeby się upewnić, że to nie wina karty itp. Odpiąłem ją. Niestety problem nie ustąpił i pozostaje szukać mi dalej przyczyny.


Użytkownik SpeediQ edytował ten post 22 listopad 2013 - 21:58

  • 0

#15 sid vicious

sid vicious
  • Pan Przecinek

  • 11999 postów

Napisano 22 listopad 2013 - 21:59

A zwłaszcza sprawdź czy podpiąłeś EPS 8pin (do procesora), bo to najczęstszy winowajca tego typu problemów.

Amen.

7phe.png

Wpinaj ten kabel "Cpu" tu gdzie masz pokazane. 
  • 0
Mini słowniczek poprawnej pisowni:w ogóle, przede wszystkim, poniekąd, na pewno, naprawdę, użytkować, wziąć, skąd, spróbuj, otóż, rzadki, żaden, wierzyć, krótko, obejrzeć, jest napisane (coś), pisze (ktoś), włączać, wyłączać, sprzedaż, póki, lepsze, w sumie, obudowa.
Moderator Globalny/Ekspert działu: Zestawy Komputerowe / GPU / Pełne zestawienie Ekspertów

#16 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 22 listopad 2013 - 21:59

No te wtyczki co pokazałeś da się włożyć tylko w jednej pozycji ;) A to, że masz tam obecnie takie chłodzonko, to nie powinno stanowić problemu jego demontaż, podłączenie zasilania i zamontowanie z powrotem. A jak masz sprawne paluszki to i bez demontażu się obejdzie.


Użytkownik msvista edytował ten post 22 listopad 2013 - 22:03

  • 0

Spoiler

#17 SpeediQ

SpeediQ
  • Autor tematu
  • Dyskutant

  • 180 postów

Napisano 22 listopad 2013 - 22:03

Ale ona była wcześniej podpięta. Chciałem się tylko upewnić czy to o nią chodzi. ;[

 

BTW. Ram wpięty w niebieskie sloty

http://zapodaj.net/a...afaebd.jpg.html

 

Komputer niby się włącza, ale po 5-10 sekundach gaśnie i ponownie się uruchamia. Dodam, że na ekranie monitora nic się nie pokazuje. Nie słychać żadnych pikadeł na starcie

 

Jestem wściekły bo na tą płytę czekałem 3 tygodnie i obawiam się, że to jej wina. Mam nadzieję, że jestem w błędzie. W ostateczności jutro pojadę do jakiegoś sklepu informatycznego i tam spróbuję się dowiedzieć co jest grane ;[ 


Użytkownik SpeediQ edytował ten post 22 listopad 2013 - 22:07

  • 0

#18 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 22 listopad 2013 - 22:06

A możesz dać zdjęcie całej budy + zdjęcie podłączeń wtyczek dioda power, hdd, przycisk start, reset ...


  • 0

Spoiler

#19 SpeediQ

SpeediQ
  • Autor tematu
  • Dyskutant

  • 180 postów

Napisano 22 listopad 2013 - 22:09

Ale chodzi Ci o zdjęcia jak się prezentuje komputer, czy masz na myśli wnętrze? 


  • 0

#20 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 22 listopad 2013 - 22:11

Zdjęcie z góry obejmujące podłączone podzespoły oraz zdjęcie podłączenia kabelków od przycisków power, reset, diody power i hdd


  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: help

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych