Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem - karta graficzna vertex radeon hd7770 1GB czarny ekran.


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 snajper2315

snajper2315
  • Nowicjusz

  • 9 postów

Napisano 01 listopad 2013 - 17:00

Witam!

 Kupiłem nową kartę graficzną Vertex Radeon HD7770 1GB(Specjalnie do battlefield'a 4) . Po jej podłączeniu i odpaleniu komputera jest czarny ekran a wszystkie wiatraczki się kręcą. 

Poprzednio miałem kartę graficzną Nvidia Gt 520 ( Jak wiadomo to nie jest karta graficzna do gier tylko do biura).
Reszta podzespołów: 
Procesor Intel Core i5 2400 3.10 x4 Ghz
Płyta główna : AsRock P67 PRO3 ( Z wymienionym chipsetem na B3 ) 
Zasilacz : SilentiumPc Deus G1 500w 
Rodzaj gniazda karty graficznej to: DVI-D 

 

 

 

 

Pomoże ktoś?


  • 0

#2 kuba83bb

kuba83bb
  • Entuzjasta

  • 606 postów

Napisano 01 listopad 2013 - 17:19

Podstawowa rzecz, czy jest podpięte dodatkowe zasilanie 6pin? https://www.google.p...pinia;1800;1200


  • 1

Tanio i wydajnie, czy wyjdzie w końcu gra która która nie pozwoli zagrać w przyzwoitych detalach w płynności, coś czuje że nie stanie się to szybko, mam sentyment do tego sprzętu  :)

 

Amd x4 631 2.6@3,46GHZ 1.435v | AAB Super Silent P1 | AsRock A75M-HVS | HDD 320GB Samsung 7200RPM | A-Data 5GB DDR3 1600MHZ | SB Audigy SE@XFI MOD | Creative T6100 5.1 | Msi HD7770 1GB DDR5 @ 1075/1250MHZ | Chieftec GPA 400W | Samsung LCD SyncMaster 22" | HP Deskjet 3940 | Philips SHP1900 | Zalman ZM-M300 | Case Asus Vento A8 | LG Super Multi CD/DVD/R


#3 snajper2315

snajper2315
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 01 listopad 2013 - 17:25

Oczywiście, że jest podpięte . 


  • 0

#4 kuba83bb

kuba83bb
  • Entuzjasta

  • 606 postów

Napisano 01 listopad 2013 - 17:29

Oczywiście, że jest podpięte . 

 

 

To jeśli na starej karcie było ok, to na chłopski rozum z kartą jest coś nie tak...


  • 1

Tanio i wydajnie, czy wyjdzie w końcu gra która która nie pozwoli zagrać w przyzwoitych detalach w płynności, coś czuje że nie stanie się to szybko, mam sentyment do tego sprzętu  :)

 

Amd x4 631 2.6@3,46GHZ 1.435v | AAB Super Silent P1 | AsRock A75M-HVS | HDD 320GB Samsung 7200RPM | A-Data 5GB DDR3 1600MHZ | SB Audigy SE@XFI MOD | Creative T6100 5.1 | Msi HD7770 1GB DDR5 @ 1075/1250MHZ | Chieftec GPA 400W | Samsung LCD SyncMaster 22" | HP Deskjet 3940 | Philips SHP1900 | Zalman ZM-M300 | Case Asus Vento A8 | LG Super Multi CD/DVD/R


#5 snajper2315

snajper2315
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 02 listopad 2013 - 08:16

Właśnie zauważyłem,że jeden pręcik obok wejścia DVI-D jest wygięty 


http://static.cms.ne...-hd-7770-06.jpg

Po lewej stronie karty graficznej są takie pręciki są one proste lecz u mnie jeden środkowy jest trochę wygięty. Może to, to jest przyczyną nie wyświetlana obrazu? 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych