Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

WD10EZEX Niestabilne sektory magicznie zniknęły

bad sector hdd western digital

Najlepsza odpowiedź Pawel7, 27 październik 2013 - 13:47

Prawdopodobnie były to tylko błędy logiczne, dlatego ślad po nich zniknął po formacie.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Santeri

Santeri
  • Amator

  • 55 postów

Napisano 27 październik 2013 - 13:42

Dzień dobry,

Posiadam dysk WD10EZEX, wczoraj po aktualizacji BIOSU do najnowszej wersji ( mobo MSI Z77A-G43, zasilacz SPC Deus 500W, jeden dysk w kompie ) system zamulał niemożliwie, wszystkie aplikacje wywalały błędy po uruchomieniu, z trudem udało mi się odczytać SMART z crystal disk info, zobaczyłem 2 sektory niestabilne. Na szczęście mam dysk zewnętrzny na który skopiowałem dane i na którym obecnie działam. 

Dysk z niestabilnymi sektorami sprawdziłem surface testem i wykazał 2 a następnie 3 bad sectory. Sformatowałem go i tutaj dziwna sprawa bo w SMART obecnie nie ma żadnej informacji o relokowanych sektorach, podobnie w surface test nic nie wychodzi.

Pytanie, co mam teraz robić ? Dysk jest na gwarancji mogę go odesłać ale skoro pokazuje mi, że wszystko jest ok to nie uznają mi usterki.

 

Zrzut z crystal info obecnie:

 

70MfLp0l.png

 

 


  • 0

#2 Pawel7

Pawel7
  • Maniak

  • 2742 postów

Napisano 27 październik 2013 - 13:47   Najlepsza odpowiedź

Prawdopodobnie były to tylko błędy logiczne, dlatego ślad po nich zniknął po formacie.


  • 1

Acer B277 bmiprx, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, PNY GTX 1660 XLR8 OC 6GB, GoodRAM Iridium PRO 240GB, Micron 1300 1TB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,

Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050

HP EliteBook 840 G2, Intel Core i5 5300U, GoodRAM 2x8GB 1600 CL11, Intel SSD Pro 2500 180 GB, Transcend 430S 256GB


#3 Santeri

Santeri
  • Autor tematu
  • Amator

  • 55 postów

Napisano 27 październik 2013 - 13:50

Zapomniałem wspomnieć że skanowałem dysk też przez systemowy CHKDSK z naprawą błędów i nic z tym nie zrobił


  • 0

#4 Pawel7

Pawel7
  • Maniak

  • 2742 postów

Napisano 27 październik 2013 - 13:51

Systemowy CHKDSK jest chyba bardziej do ozdoby, niż do naprawy błędów ;)


  • 0

Acer B277 bmiprx, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, PNY GTX 1660 XLR8 OC 6GB, GoodRAM Iridium PRO 240GB, Micron 1300 1TB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,

Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050

HP EliteBook 840 G2, Intel Core i5 5300U, GoodRAM 2x8GB 1600 CL11, Intel SSD Pro 2500 180 GB, Transcend 430S 256GB


#5 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 27 październik 2013 - 18:31

nie jest, tylko nie radzi sobie ze wszystkim, jak mhdd


  • 1





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych