Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 7 64 bit , brak sterowników .

windows 64 bit sterowniki bartek

  • Zaloguj się, aby dodać odpowiedź
39 odpowiedzi w tym temacie

#1 bartek2202

bartek2202
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 17:05

Witam , kilka dni temu dowiedziałem się że jeżeli mam legalny/kupiony kod do windowsa 7 to mogę się przesiąść w pełni legalnie z wersji 32bit na 64 bit . Więc dzisiaj postanowiłem to zrobić . Problem jest taki że za każdym razem gdy próbuje zainstalować system to przed wybieraniem partycji wyskakuje mi ERROR z prośbą o sterowniki . Coś takiego :vista2usb_required_cd_dvd_driver_is_miss

Próbowałem wszystkich sposobów jakie znalazłem w necie , po prostu masakra , ŻADEN nie działa . Instalowałem z USB , przestawiałem coś w biosie (nie jestem pewien czy dobrze) , odłączałem DVD , pobierałem 5 różnych wersji i nic . Pomoże ktoś ? W razie by ktoś chciał jakichś informacji ode mnie to do godziny 15 mnie niema (szkoła) . http://heidoc.net/jo...-download-links stąd pobierałem ISO .


  • 0

#2 wrzesi0

wrzesi0
  • Zapaleniec

  • 1105 postów
  • Miejscowość:Reda

Napisano 01 październik 2013 - 17:14

Podaj konfiguracje kompa - domniemam że to lapek


Użytkownik wrzesi0 edytował ten post 01 październik 2013 - 17:14

  • 0

CPU:AMD R7 2700X MoBo:Gigabyte X570 Aorus Elite RAM:32GB GoodRam IRDM 3600 CL17 GPU:EVGA GTX 1080 SC SSD:Samsung 970 Evo Plus 500GB HDD: Seagate 2TB PSU:Corsair HX 650W Case: be quiet! Dark Base 700 Cooler: be quiet! Dark Rock Pro 4 Monitor: Philips BDM3270QP  Mouse: SteelSeries Rival 600 Keyboard: Corsair K50 Audio: Behringer MS40+Yamaha YST-SW215+Beyerdynamic DT880 Chrome SE


#3 Pawel7

Pawel7
  • Maniak

  • 2652 postów

Napisano 01 październik 2013 - 17:15

Podaj też, którą wersję płyty próbujesz wrzucić i jak robiłeś bootowalnego pena.


  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, PNY GTX 1660 XLR8 OC 6GB, GoodRAM Iridium PRO 240GB, Micron 1300 1TB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#4 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 17:20

Nie , stacjonarny .

Asus P5q pro turbo motherboard

cd-rom/dvd : Hl-DT-ST DVD-RAM GSA-H55N ATA Device 

Procek Intel core 2 duo CPU E7400 2.80GHz (x2 to jest)

Stacje dysków: ST3500418AS ATA Device

USB DISK 2.0 USB device .

4gb ramu .

 

NWM. co więcej .

 

http://instalacja-pe...s-7-z-pendrive/

Korzystałem z sposobu nr. 1 .

Wersja płyty ?! O to chodzi ? DVD+R .

 

https://www.google.p..._sm=93&ie=UTF-8 - Czytałem chyba ze 3 strony , nikt nie zrobił dobrze :(

 

Edit#3 xD - http://www.youtube.c...h?v=YuC83DEdwu0 Jak ten gościu to zrobił ?!


Użytkownik bartek2202 edytował ten post 01 październik 2013 - 17:24

  • 0

#5 gepardmak

gepardmak
  • Maniak

  • 4305 postów

Napisano 01 październik 2013 - 17:21

Brak sterowników do dysku. Zmień ustawienia kontrolera SATA na IDE lub AHCI w bios. Do RAID potrzebujesz sterowników wgranych od razu na płytę z systemem.  


Użytkownik gepardmak edytował ten post 01 październik 2013 - 17:22

  • 0

#6 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 17:29

Brak sterowników do dysku. Zmień ustawienia kontrolera SATA na IDE lub AHCI w bios. Do RAID potrzebujesz sterowników wgranych od razu na płytę z systemem.  

Gdybym tego nie robił xD  bios-setting.png o to chodzi ? ( to nie jest mój screen ) Na IDE zmieniałem na AHCI nie .


Użytkownik bartek2202 edytował ten post 01 październik 2013 - 17:30

  • 0

#7 wrzesi0

wrzesi0
  • Zapaleniec

  • 1105 postów
  • Miejscowość:Reda

Napisano 01 październik 2013 - 17:31

Jak to wyżej nie pomoże to

 

ze strony

 

http://www.asus.com/..._Turbo/#support - zakładka Driver & Tools

 

po wybraniu W7 64-bit z zakładki SATA pobierz plik 

 

Intel® Matrix Storage Manager Driver V8.9.0.1023 for Windows 32/64bit XP & Windows 32/64bit Vista & 32/64bit Windows 7.(WHQL)

 

rozpakuj go na pendrive

 

Podczas instalacji W7 jak pojawi się ten error wybierz Browse

włóż pena i z rozpakowanego katalogu wybierz plik iaAHCI.ini (katalog Driver/Disk/f6flpy64/)

 

powinno pokazać dysk


Użytkownik wrzesi0 edytował ten post 01 październik 2013 - 17:33

  • 0

CPU:AMD R7 2700X MoBo:Gigabyte X570 Aorus Elite RAM:32GB GoodRam IRDM 3600 CL17 GPU:EVGA GTX 1080 SC SSD:Samsung 970 Evo Plus 500GB HDD: Seagate 2TB PSU:Corsair HX 650W Case: be quiet! Dark Base 700 Cooler: be quiet! Dark Rock Pro 4 Monitor: Philips BDM3270QP  Mouse: SteelSeries Rival 600 Keyboard: Corsair K50 Audio: Behringer MS40+Yamaha YST-SW215+Beyerdynamic DT880 Chrome SE


#8 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 18:08

OK , próbuje , zaraz odpowiem co i jak :)

Wszystko pięknie , przełączyłem na AHCI , włożyłem pendrive , 

(katalog Driver/Disk/f6flpy64/)
 , - nie mogłem włączyć tego folderu . , wskazałem ten folder że ma tam poszukać sterów . Znalazł 1 , już zadowolony byłem , klikam kontynuuj , loading ..loading ... loading , ERROR - no new devices could be found make sure the driver files are correct and located on the driver instalation media .

Użytkownik bartek2202 edytował ten post 01 październik 2013 - 18:08

  • 0

#9 wrzesi0

wrzesi0
  • Zapaleniec

  • 1105 postów
  • Miejscowość:Reda

Napisano 01 październik 2013 - 18:19

spróbuj jeszcze z plikiem z zakładki Chipset

 

plik - Intel® Matrix Storage Manager Driver V8.9.0.1014 for Windows 7/Windows 7 64bit.

 

rozpakuj i ten plik jak i zawatość katalogu F6/f6flpy64/

 

to  powinno zadziałać - bo wszystkie rozwiązania twojego problemu sprowadzają się do dogrania sterownika kontrolera dysku

 

chyba że znajdziesz instalkę W7 z tym sterownikiem


Użytkownik wrzesi0 edytował ten post 01 październik 2013 - 18:20

  • 0

CPU:AMD R7 2700X MoBo:Gigabyte X570 Aorus Elite RAM:32GB GoodRam IRDM 3600 CL17 GPU:EVGA GTX 1080 SC SSD:Samsung 970 Evo Plus 500GB HDD: Seagate 2TB PSU:Corsair HX 650W Case: be quiet! Dark Base 700 Cooler: be quiet! Dark Rock Pro 4 Monitor: Philips BDM3270QP  Mouse: SteelSeries Rival 600 Keyboard: Corsair K50 Audio: Behringer MS40+Yamaha YST-SW215+Beyerdynamic DT880 Chrome SE


#10 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 18:23

spróbuj jeszcze z plikiem z zakładki Chipset

 

plik - Intel® Matrix Storage Manager Driver V8.9.0.1014 for Windows 7/Windows 7 64bit.

 

rozpakuj i ten plik jak i zawatość katalogu F6/f6flpy64/

 

to  powinno zadziałać - bo wszystkie rozwiązania twojego problemu sprowadzają się do dogrania sterownika kontrolera dysku

 

chyba że znajdziesz instalkę W7 z tym sterownikiem

Gdzie mam go rozpakować , bo chyba nie da się 2 na raz odpalić


  • 0

#11 wrzesi0

wrzesi0
  • Zapaleniec

  • 1105 postów
  • Miejscowość:Reda

Napisano 01 październik 2013 - 18:26

na pendrive musi być rozpakowana zawartość katalogu f6flpy64


Użytkownik wrzesi0 edytował ten post 01 październik 2013 - 18:27

  • 0

CPU:AMD R7 2700X MoBo:Gigabyte X570 Aorus Elite RAM:32GB GoodRam IRDM 3600 CL17 GPU:EVGA GTX 1080 SC SSD:Samsung 970 Evo Plus 500GB HDD: Seagate 2TB PSU:Corsair HX 650W Case: be quiet! Dark Base 700 Cooler: be quiet! Dark Rock Pro 4 Monitor: Philips BDM3270QP  Mouse: SteelSeries Rival 600 Keyboard: Corsair K50 Audio: Behringer MS40+Yamaha YST-SW215+Beyerdynamic DT880 Chrome SE


#12 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 18:30

Tu ? http://scr.hu/1r91/15sy2

Czy gdzieś w tym folderze ? http://scr.hu/1r91/9kbwf

  • 0

#13 wrzesi0

wrzesi0
  • Zapaleniec

  • 1105 postów
  • Miejscowość:Reda

Napisano 01 październik 2013 - 18:34

nieistotne ważne żeby katalog f6flpy nie był plikiem zip (taki jest w tym pobranym z zakładki chipset) ani w pliku zip

 

więc po prostu umieść rozpakowany folder f6flpy na pendrive


Użytkownik wrzesi0 edytował ten post 01 październik 2013 - 18:34

  • 0

CPU:AMD R7 2700X MoBo:Gigabyte X570 Aorus Elite RAM:32GB GoodRam IRDM 3600 CL17 GPU:EVGA GTX 1080 SC SSD:Samsung 970 Evo Plus 500GB HDD: Seagate 2TB PSU:Corsair HX 650W Case: be quiet! Dark Base 700 Cooler: be quiet! Dark Rock Pro 4 Monitor: Philips BDM3270QP  Mouse: SteelSeries Rival 600 Keyboard: Corsair K50 Audio: Behringer MS40+Yamaha YST-SW215+Beyerdynamic DT880 Chrome SE


#14 gepardmak

gepardmak
  • Maniak

  • 4305 postów

Napisano 01 październik 2013 - 18:35

Screen z ekranu ustawieni bootowania(nie te ustawienia). Normalnie gdy w konfiguracji sata wybierzesz IDE nie są potrzebne żadne sterowniki. A dysk jest wykrywany przez bios bo może go po prostu nie widzi i nic nie dają zmiany w bios? Ustawienia AHCI są w zakładce Advanced- Onboard Device Configuration opcja J-Micron ESata/Pata Controller-Enable i pod spodem Controller Mode (IDE,AHCI,RAID). Dysk musi być widoczny w bios jak nie zmień pot sata na inny.  


  • 0

#15 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 19:00

Screen z ekranu ustawieni bootowania(nie te ustawienia). Normalnie gdy w konfiguracji sata wybierzesz IDE nie są potrzebne żadne sterowniki. A dysk jest wykrywany przez bios bo może go po prostu nie widzi i nic nie dają zmiany w bios? Ustawienia AHCI są w zakładce Advanced- Onboard Device Configuration opcja J-Micron ESata/Pata Controller-Enable i pod spodem Controller Mode (IDE,AHCI,RAID). Dysk musi być widoczny w bios jak nie zmień pot sata na inny.  

Już wiem gdzie , ja mam to na 1 stronie i tam mam do przestawienia - IDE R.(cośtam) AHCI i coś jeszcze . Kiedy wybiorę AHCI to na pendrive znajduje tą jedną pozycje , lecz nadal - no new devices could be found make sure the driver files are correct and located on the driver instalation media . 

 

 

Macie jakieś pomysły ? Zaraz sobie odpuszczę , bardzo mi na tym zależało ale jak widać win 7 64 bit nie jest dla mnie :(

 

 

A może znaleźli byście win 7 64 bit dla mnie ze wszystkim co trzeba w środku.


nieistotne ważne żeby katalog f6flpy nie był plikiem zip (taki jest w tym pobranym z zakładki chipset) ani w pliku zip

 

więc po prostu umieść rozpakowany folder f6flpy na pendrive

Dalej nic ;(


Użytkownik bartek2202 edytował ten post 01 październik 2013 - 18:59

  • 0

#16 gepardmak

gepardmak
  • Maniak

  • 4305 postów

Napisano 01 październik 2013 - 19:01

Wypróbuj inne porty sata dysk musi być widoczny w pierwszej zakładce biosu.


  • 0

#17 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 19:02

Wypróbuj inne porty sata dysk musi być widoczny w pierwszej zakładce biosu.

Sorry , ale nie rozumiem , co mam zrobić i jak sprawdzić czy działa ?


  • 0

#18 gepardmak

gepardmak
  • Maniak

  • 4305 postów

Napisano 01 październik 2013 - 19:05

Na płycie głównej masz inne porty sata dysków twardych przełącz dysk na inny port i sprawdź zasilanie dysku. 


Użytkownik gepardmak edytował ten post 01 październik 2013 - 19:06

  • 0

#19 wrzesi0

wrzesi0
  • Zapaleniec

  • 1105 postów
  • Miejscowość:Reda

Napisano 01 październik 2013 - 19:11

w pierwszej musi być widać dysk w drugiej ustawienia

 

gc8n.jpg
 
Uploaded with ImageShack.us

  • 0

CPU:AMD R7 2700X MoBo:Gigabyte X570 Aorus Elite RAM:32GB GoodRam IRDM 3600 CL17 GPU:EVGA GTX 1080 SC SSD:Samsung 970 Evo Plus 500GB HDD: Seagate 2TB PSU:Corsair HX 650W Case: be quiet! Dark Base 700 Cooler: be quiet! Dark Rock Pro 4 Monitor: Philips BDM3270QP  Mouse: SteelSeries Rival 600 Keyboard: Corsair K50 Audio: Behringer MS40+Yamaha YST-SW215+Beyerdynamic DT880 Chrome SE


#20 bartek2202

bartek2202
  • Autor tematu
  • Dyskutant

  • 170 postów

Napisano 01 październik 2013 - 19:35

 

w pierwszej musi być widać dysk w drugiej ustawienia

 

gc8n.jpg
 
Uploaded with ImageShack.us

 

Ja mam tak :

SATA 1 : NOT DETECTED

SATA 2 : NOT DETECTED

SATA 3 : NOT DETECTED

SATA 4 : NOT DETECTED

SATA 5 : NOT DETECTED

SATA 1 : NOT DETECTED

SATA E1 : (Jakieś numerki i literki)

 

a ten 2 obrazek to przestawiałem i na AHCI I IDE i nic :(
Jak mi pomożecie to spodziewajcie się zasypu plusikami xD

Po 2 , nie rozumiem po co komputerowi sterowniki DVD nawet jak się z pena instaluje . 

Po 3 , http://www.youtube.c...h?v=YuC83DEdwu0  Jak on to zrobił ?! :o


Użytkownik bartek2202 edytował ten post 01 październik 2013 - 19:39

  • 0





Również z jednym lub większą ilością słów kluczowych: windows, 64, bit, sterowniki, bartek

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych