Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Sterownik graficzny wywala - HD7870

7870 amd radeon sterownik

Najlepsza odpowiedź gepardmak, 10 październik 2013 - 20:53

Aktualizować bios możesz na dwa sposoby. Z pod Windows programem AsusUpdate. albo z pod biosu za pomocą programu narzędziowego EZFlash. Ściągnij najnowszy bios (byle nie beta, bety to ostateczność). Z pod wina jest dość łatwo. Instalujesz program może być ten z płyty sterowników. Uruchamiasz program wybierasz Load new bios i upgrade. W bios też możesz. Wgrywasz pliki na pendriva. Tworzysz katalog bios na penie i wrzucasz plik biosu. Uruchamiasz bios szukasz EZflash odpalasz ten program i szukasz napędu z katalogiem bios(pendrive w fat32). Podajesz katalog bios i plik z rozszerzeniem rom w tym katalogu. i fleszujesz.  Szczegółów możesz poszukać w google na pewno coś znajdziesz.

 

http://www.elektroda...pic2533290.html

Przejdź do postu


  • Zamknięty Temat jest zamknięty
37 odpowiedzi w tym temacie

#21 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 06 październik 2013 - 18:46

Przetestowałem najpierw dyski. Oto co wyszło:

 

GdfItUs.png?1


  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#22 Pawel7

Pawel7
  • Maniak

  • 2652 postów

Napisano 06 październik 2013 - 19:16

No to już masz podejrzanego.

Teraz przeskanuj go mhdd, a potem spróbuj naprawić uszkodzone sektory (erase delays w uszkodzonych sektorach).

Jeżeli jednak jeszcze ma gwarancję, to z niej skorzystaj.

Skoro masz dwa dyski, to odłącz uszkodzony i przetestuj komputer na tym dobrym (i tak musisz się pozbyć RAIDa).

Wtedy na 99% wykluczysz, lub potwierdzisz winę dysku.


Użytkownik Pawel7 edytował ten post 06 październik 2013 - 19:20

  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, PNY GTX 1660 XLR8 OC 6GB, GoodRAM Iridium PRO 240GB, Micron 1300 1TB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#23 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 09 październik 2013 - 15:48

Dziś znalazłem trochę czasu i postanowiłem coś z tym zrobić. Ogólnie mam trzy dyski w kompie:

 

-Seagate 7200.12 500GB

-Seagate 7200.10 250GB x 2 w RAID 0 (podzielony na dwie partycje: systemową i z grami)

 

Postanowiłem skopiować te dwie partycje z RAIDu na pojedynczy dysk 500GB (już sformatowany), a potem przetestować ten wadliwy dysk 250GB. I teraz pytanie. Jak przenieść te dwie partycje na drugi dysk, tak aby nie była wymagana reinstalacja systemu, programów i gier?


  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#24 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 09 październik 2013 - 16:55

Acronis True Image(Bootowalna płyta albo program pod Windows) powinien pomóc w przenoszeniu partycji. Po prostu kopiujesz partycję z dysku 250GB(RAID 0 traktowany jest jak jeden dysk) na 500GB. Możesz wcześniej utworzyć sobie partycje o takiej wielkości jakiej chcesz na dysku 500GB a potem kopiujesz partycję. Lub skopiować 1:1 dysk 250GB na 500GB. Niestety po migracji przyspieszenia takiego jak w przypadku macierzy już nie będzie na dysku 500GB. Jak skopiujesz partycję sprawdź czy system odpala tylko z 500GB dysku, bo nie zawsze migracja z macierzy się udaję. Co do twoich problemów z grafiką. Podejrzany jest również zasilacz. Twój co prawda spełnia minimalne wymagania grafiki(500W) ale skoro grafika się wysypuje to sprawdziłbym zasilacz z mocniejszą linią 12V. Już kiedyś podobny problem miałem z grafiką 7870 i zmiana zasilacza na mocniejszy pomogła.   


  • 0

#25 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 09 październik 2013 - 17:44

Co do zasilacza to myślę, że jest ok, bo po pierwsze zasilał już bardziej prądożerne karty (GTX 280), a po drugie gdy testowałem kartę na innej platformie (ale z tym samym zasilaczem) wszystko było ok.


Acronis True Image(Bootowalna płyta albo program pod Windows) powinien pomóc w przenoszeniu partycji. Po prostu kopiujesz partycję z dysku 250GB(RAID 0 traktowany jest jak jeden dysk) na 500GB. Możesz wcześniej utworzyć sobie partycje o takiej wielkości jakiej chcesz na dysku 500GB a potem kopiujesz partycję. Lub skopiować 1:1 dysk 250GB na 500GB. Niestety po migracji przyspieszenia takiego jak w przypadku macierzy już nie będzie na dysku 500GB. Jak skopiujesz partycję sprawdź czy system odpala tylko z 500GB dysku, bo nie zawsze migracja z macierzy się udaję. Co do twoich problemów z grafiką. Podejrzany jest również zasilacz. Twój co prawda spełnia minimalne wymagania grafiki(500W) ale skoro grafika się wysypuje to sprawdziłbym zasilacz z mocniejszą linią 12V. Już kiedyś podobny problem miałem z grafiką 7870 i zmiana zasilacza na mocniejszy pomogła.   

 

Zainstalowałem ten program, ale niestety w wersji próbnej nie można kopiować partycji :( a nie zamierzam bulić za niego 45€. Znasz jeszcze jakieś inne programy?


Użytkownik luk9400 edytował ten post 09 październik 2013 - 17:45

  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#26 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 09 październik 2013 - 17:45

Ok. Test na innej platformie był dobrym rozwiązaniem, ale nie do końca wiarygodnym. Inny procesor(jedno rdzeniowy), inna płyta, mniej dysków i napędów. Mniejszy pobór mocy niż twój sprzęt. Dlatego karta mogła działać ok. Nie naciskam na siłę ze podmianą zasilacza ale jak wyczerpiesz wszystkie inne możliwości wypróbuj inny zasilacz. Podczas testu grafiki wyłącz funkcję AMD Overdrive w sterownikach. I za pomocą np. MSI Afterburner ustaw sobie charakterystykę obrotów wentylatora do temperatury. 


  • 0

#27 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 09 październik 2013 - 17:52

Ok. Test na innej platformie był dobrym rozwiązaniem, ale nie do końca wiarygodnym. Inny procesor(jedno rdzeniowy), inna płyta, mniej dysków i napędów. Mniejszy pobór mocy niż twój sprzęt. Dlatego karta mogła działać ok. Nie naciskam na siłę ze podmianą zasilacza ale jak wyczerpiesz wszystkie inne możliwości wypróbuj inny zasilacz. Podczas testu grafiki wyłącz funkcję AMD Overdrive w sterownikach. I za pomocą np. MSI Afterburner ustaw sobie charakterystykę obrotów wentylatora do temperatury. 

 

Rzeczywiście nie pomyślałem o tym, że pod obciążeniem na innej platformie był mniejszy pobór prądu, ale jak już pisałem zasilacz ten obsługiwał GTX 280 bez problemu. No i sterownik wywala też czasem w spoczynku. A wracając do dysków znasz jakieś inne programy do kopiowania partycji?

 

EDIT: Dobra, pobieram EASEUS Todo Backup Free 6.0


Użytkownik luk9400 edytował ten post 09 październik 2013 - 18:02

  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#28 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 09 październik 2013 - 18:32

Z programów darmowych to możesz wypróbować to http://www.dobreprog...dows,15710.html


  • 0

#29 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 09 październik 2013 - 20:03

Testowałem 3DMark - nie przeszedł. Spróbuję jeszcze odłączyć fizycznie RAID, chociaż wątpię aby to coś dało. Jeszcze spróbuję sprawdzić RAM  memtestem86, ale to dopiero jak znajdę jakąś płytę, bo akurat nie mam pendrive do bootowania pod ręką.

 

EDIT:

Lol, po odłączeniu fizycznie macierzy RAID, przeszedł 3DM (http://www.3dmark.com/3dmv/4830147).

 

Znalazłem jeszcze taką ciekawostkę, otóż moje pamięci mają najwyższy profil JEDEC 400MHz i napięcie 1,8V. Natomiast ja ustawiłem je manualnie w BIOSie na 533MHz i napięcie auto. Według profilu EPP przy taktowaniu 533MHz powinny mieć napięcie 2,1V. Możliwe jest, że mimo, iż napięcie było ustawione na auto wynosiło 1,8V i przez to sterownik wywalał?

 

r4vTOLu.png

 

PS Teraz ustawiłem napięcie na stałe 2,1V

 

EDIT 2:

 

Lecz nowego 3DMarka nie przechodzi :(


Użytkownik luk9400 edytował ten post 09 październik 2013 - 21:00

  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#30 Pawel7

Pawel7
  • Maniak

  • 2652 postów

Napisano 09 październik 2013 - 21:09

Gdyby to były pamięci, to memtest by coś wyrzucił.


  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, PNY GTX 1660 XLR8 OC 6GB, GoodRAM Iridium PRO 240GB, Micron 1300 1TB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#31 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 10 październik 2013 - 16:22

Z tego co zauważyłem posiadasz pamięci OCZ 2x2GB 1066MHz a CPU-Z pokazuję, że pamięci działają jako wolniejsze 800MHz (PC2-6400). Oczywiście pamięci mogą działać z taką prędkością i nie powinno to powodować problemów jednak coś jest na rzeczy, że nie są 1066(czyli PC-8500,8600). Ustaw właściwą prędkość pamięci w bios a timingi na Auto. Napięcie takie jakie przewidział producenta dla tych kości 2,1V lub lekko więcej niż 2,1. Zrób aktualizację bios jeśli nie masz najnowszego. Może poprawi się kompatybilność z kartami grafiki.  


  • 0

#32 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 10 październik 2013 - 17:42

Właśnie zauważyłem, że CPU-Z pokazuje 6400, ale na samych pamięciach (konkretnie na naklejce na radiatorach) jest napisane PC2 8500 5-5-5 @ 2,2V.


Sprawdziłem jaką mam wersję BIOSu - 1003 z 07.09.2008. Najnowsza dostępna to 2101 z 30.04.2009 :D

I teraz pytanie - jak się updatuje BIOS, bo nigdy tego nie robiłem? I czy muszę wygrywać po kolei wszystkie aktualizacje czy tylko tą najnowszą?


Użytkownik luk9400 edytował ten post 10 październik 2013 - 17:28

  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#33 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 10 październik 2013 - 20:53   Najlepsza odpowiedź

Aktualizować bios możesz na dwa sposoby. Z pod Windows programem AsusUpdate. albo z pod biosu za pomocą programu narzędziowego EZFlash. Ściągnij najnowszy bios (byle nie beta, bety to ostateczność). Z pod wina jest dość łatwo. Instalujesz program może być ten z płyty sterowników. Uruchamiasz program wybierasz Load new bios i upgrade. W bios też możesz. Wgrywasz pliki na pendriva. Tworzysz katalog bios na penie i wrzucasz plik biosu. Uruchamiasz bios szukasz EZflash odpalasz ten program i szukasz napędu z katalogiem bios(pendrive w fat32). Podajesz katalog bios i plik z rozszerzeniem rom w tym katalogu. i fleszujesz.  Szczegółów możesz poszukać w google na pewno coś znajdziesz.

 

http://www.elektroda...pic2533290.html


Użytkownik gepardmak edytował ten post 10 październik 2013 - 20:55

  • 2

#34 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 13 październik 2013 - 12:40

Update BIOSu przeprowadzony pomyślnie. Pora na testy.


Na razie nic nie wywala. Testowałem w nowym 3DMarku i Battlefieldzie 3. Po tym updacie nawet beta BF4 mi się w końcu odpaliła :) (choć to może dlatego, że DICE wypuściło w końcu jakiś patch). Wracam do testowania.


  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#35 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 13 październik 2013 - 12:45

Jakieś postępy są. Możliwe, że bios jednak poprawił kompatybilność twojej płyty głównej z grafiką i problem wywalających się sterowników zniknie. Testuj dalej i opisz efekty za jakiś czas. 


  • 0

#36 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 13 październik 2013 - 15:45

Na razie nie wywaliło ani razu, a grałem w BF3, BF4, Hawken i Starcraft 2 :)


  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK


#37 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 13 październik 2013 - 17:02

To Lux. 


  • 0

#38 luk9400

luk9400
  • Autor tematu
  • NOCTUA FANBOY

  • 393 postów
  • Miejscowość:Wrocław

Napisano 13 październik 2013 - 22:00

Wielkie dzięki za pomoc! Już nie wywala :)


  • 0

PROCESOR: Intel Core i5 4690K KARTA GRAFICZNA: AMD Radeon HD7870 RAM: Patriot Viper 3 8GB 1866MHz PŁYTA GŁÓWNA: ASUS Maximus VII Ranger SSD: Samsung 840 EVO 250GB ZASILACZ: BeQuiet Dark Power Pro P7 550W OBUDOWA: Antec P182

Noctua Build

WENTYLATOR =/= WIATRAK






Również z jednym lub większą ilością słów kluczowych: 7870, amd, radeon, sterownik

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych